Author Message
Posted 6/30/2012 10:23:17 PM
Junior Member



Group: Forum Members
Last Login: 7/2/2012 8:22:57 PM
Posts: 5, Visits: 22

I cant open the game error 40117. I already try the basic stuff, reinstall, open in diferent brwosers, etc.


This is my log, think the problem is in the 5 file.


 



02:56:58> [WebBrowser Control::AvailablePlugIn] Start. WriteLog(3),UI(Yes)
02:56:58> [PlugIn Environment::OS] Major[6], Minor[1], Build[7601], ServicePack[1], PlatformId[2], SuiteMask[256], ProductType[1], UAC[1]
02:56:58> [PlugIn Environment::Browser] HostBrowser[DllHost.exe], Version[6, 1, 7600, 16385], IsWOW64[1]
02:56:58> [WebBrowser Control::AvailablePlugIn] Download PlugIn(http://platform.webzen.com/Files/XML/WZPlugInList.xml, UpdateManager) - PlugIn Tag(BrowserPlugIn), ReuseXML(0)
02:56:58> [CImpWinHTTP] Fail to send request[10045].
02:56:58> [WebBrowser Control::DownloadFile] Fail to send download request of PlugInList(10045).-(0)
02:56:58> [WebBrowser Control::AvailablePlugIn] Fail to download PlugInList(10045).
02:56:58> [WebBrowser Control] ModuleTag(WZGameStart.dll)
02:56:58> [WebBrowser Control] Module Invoke Alias(IsGameClientInstalled)
02:56:58> [WebBrowser Control] IFuncParam(http://platform.webzen.com/Files/XML/StarterInfo.xml|14|1|2)
02:56:58> [WebBrowser Control::InvokePlugIn] Invoke (C:\ProgramData\WEBZEN\BrowserPlugIns\WZGameStart.dll, IsGameClientInstalled)
02:56:58> [ExecSubModule] Module Integrity Check(0)=(C:\ProgramData\WEBZEN\BrowserPlugIns\WZGameStart.dll,0x800b0004)
02:56:58> [GameStarter] Initialize.(2)-(1)-(14),(0)
02:56:58> [CImpWinHTTP] Fail to send request[10045].
02:56:59> [GameStarter:DownloadStartConfig] Fail to download StarterInfo(10045)(http://platform.webzen.com/Files/XML/StarterInfo.xml)
02:56:59> [GameStarter] Try download config(40106)
02:56:59> [GameStarter] Fail to RESPIRATOR configuration
02:56:59> Stabilizing [2000, -1]-[10045]
02:56:59> [GameStarter] Selected Launcher(h:\juegos\C9\C9Launcher.exe)
02:56:59> Stabilizing [2010, -1]-[10045]
02:56:59> [ExecSubModule] END(0)(40000)
02:56:59> [WebBrowser Control] ModuleTag(WZGameStart.dll)
02:56:59> [WebBrowser Control] Module Invoke Alias(IsExecGameClient)
02:56:59> [WebBrowser Control] IFuncParam(http://platform.webzen.com/Files/XML/StarterInfo.xml|14|1|2)
02:56:59> [WebBrowser Control::InvokePlugIn] Invoke (C:\ProgramData\WEBZEN\BrowserPlugIns\WZGameStart.dll, IsExecGameClient)
02:56:59> [ExecSubModule] Module Integrity Check(0)=(C:\ProgramData\WEBZEN\BrowserPlugIns\WZGameStart.dll,0x800b0004)
02:56:59> [GameStarter] Initialize.(2)-(1)-(14),(1)
02:56:59> [GameStarter] Fail to RESPIRATOR configuration
02:56:59> Stabilizing [2020, -1]-[10045]
02:56:59> Stabilizing [2030, -1]-[10045]
02:56:59> [ExecSubModule] END(0)(40000)
02:57:23> [WebBrowser Control::InvokePlugIn] Invoke (C:\ProgramData\WEBZEN\BrowserPlugIns\WZGameStart.dll, ExecuteGame)
02:57:23> [PlugIn Environment::OS] Major[6], Minor[1], Build[7601], ServicePack[1], PlatformId[2], SuiteMask[256], ProductType[1], UAC[1]
02:57:23> [PlugIn Environment::Browser] HostBrowser[DllHost.exe], Version[6, 1, 7600, 16385], IsWOW64[1]
02:57:23> [ExecSubModule] Module Integrity Check(0)=(C:\ProgramData\WEBZEN\BrowserPlugIns\WZGameStart.dll,0x800b0004)
02:57:23> [GameStarter] Initialize.(2)-(1)-(14),(1)
02:57:23> [GameStarter] Fail to RESPIRATOR configuration
02:57:23> Stabilizing [2040, -1]-[10045]
02:57:23> [GameStarter] Selected Launcher(h:\juegos\C9\C9Launcher.exe)
02:57:23> [GameStarter] Before Launch. Parent Process(DllHost.exe)
02:57:23> [GameStarter] Module Integrity Check(0)=(C:\ProgramData\WEBZEN\BrowserPlugIns\CMStarterCore.exe,0x800b0004)
02:57:23> [GameStarter] Before Launch(http://platform.webzen.com/Files/XML/StarterInfo.xml|0003267236|sebaperz|http://platform.webzen.com/Starter/?AccountGuid=3267236&ServiceCode=SVR007&StarterType=WST001|14|1|2|1|0|0|7hgckD3iUymXkiIiHa5yKxSYTUrJaNQLNER0sTGvQF+DKoWYT80ZnqhRmJ3Kp95RXfZwYILRLBuy86/J2xaPEZOW9uGTZSS4xMxE2gYkUsk=)
02:57:23> [GameStarter] Launch CMStarterCore(1, 0)
02:57:23> [ExecSubModule] END(0)(40000)
02:57:26> [MakePII] Acquiring PII by WMI in time.(158)
02:57:26> [SendPIIByHTTP] Before POST(http://platform.webzen.com/Starter/?AccountGuid=3267236&ServiceCode=SVR007&StarterType=WST001)(185)
02:57:26> [CImpWinHTTP] Fail to send request[10045].
02:57:26> [SendPIIByHTTP] Fail to POST PII Request(10045)(0)
02:57:26> [SendPIIByHTTP] Fail to response data from Auth Server

Post #309302
Posted 6/30/2012 10:31:28 PM
Paramount Member



Group: Forum Members
Last Login: 9/28/2013 10:22:18 PM
Posts: 674, Visits: 4,094
you can try to turn off your firewall and antivirus (separately, to see if it's the cause and if so, which one)
Post #309311
Posted 6/30/2012 10:33:00 PM
Senior Member



Group: Forum Members
Last Login: 7/2/2012 4:27:46 PM
Posts: 14, Visits: 67

Hi CoCa,


The error exist in the game starter, this simply means either the game is down or you have downloaded a corrupted file. 


A list of C9 game starter errors are found here on the facebook page 


http://www.facebook.com/notes/c9/faq-webstarter-error-april-18th-2012/381402585237515


Your error should be on there, and there are solutions on how to resolve it.


In my opinion the error could be one of the following:


-Invalid playable region.


-corrupted file(s)


-graphics not updated 


 


Also by listing your specs it would also help in determining the problem


 


i hope this helps, if you have any further question please don't hesitate to ask.


 


-regards 



"Live in your world, play in mine"
Post #309313
Posted 6/30/2012 10:40:27 PM
Paramount Member



Group: Forum Members
Last Login: 9/28/2013 10:22:18 PM
Posts: 674, Visits: 4,094
since there are things like Fail to send,  Fail to download,  Fail to POST,  Fail to response, i don't think updating graphics will help Smile
Post #309323
Posted 6/30/2012 10:50:33 PM
Junior Member



Group: Forum Members
Last Login: 7/2/2012 8:22:57 PM
Posts: 5, Visits: 22
i try disable firewall, antivirus, i connect the modem direct to the pc, the game is available in my region, graphic are updated, i reinstalled the game and the webzen browser extension.
I have windows 7, Phenom x6, GF8600, HD 100GB free.
The problem is that the browser extension can not communicate with the server to update the files
Post #309329
Posted 6/30/2012 10:53:56 PM
Senior Member



Group: Forum Members
Last Login: 7/2/2012 4:27:46 PM
Posts: 14, Visits: 67

Hi CoCa,


 


are you sure you have up to date version? 


you may have downloaded an incorrect client.


This link has the torrent OBT version, released by GMGauri, please download this and patch it as soon as possible, if the problem persist please reply here.


Link: http://forums.webzen.com/Topic290114.aspx


 


Thank You 



"Live in your world, play in mine"
Post #309338
Posted 6/30/2012 11:25:41 PM
Junior Member



Group: Forum Members
Last Login: 7/2/2012 8:22:57 PM
Posts: 5, Visits: 22
i download from torrent now, but i downloaded the multipart client today from the webzen web, i dont think that the game is the problem but the webzen browser o something i my system. I post any news in aprox 8 hr.
Thank for the help.


Edited: 6/30/2012 11:33:16 PM by CoCa
Post #309362
Posted 6/30/2012 11:48:48 PM
Senior Member



Group: Forum Members
Last Login: 7/2/2012 4:27:46 PM
Posts: 14, Visits: 67

Hi CoCa,


What browser are you using? try downloading google chrome, i am using this and it works for me. 


 


-regards.



"Live in your world, play in mine"
Post #309380
Posted 7/1/2012 8:27:44 AM
Junior Member



Group: Forum Members
Last Login: 7/2/2012 8:22:57 PM
Posts: 5, Visits: 22
i installed the torrent version of c9, no change, even installed MU same problem
Post #310402
Posted 7/1/2012 11:01:14 AM
Junior Member



Group: Forum Members
Last Login: 7/2/2012 8:22:57 PM
Posts: 5, Visits: 22

I found the solution in my case, the problem was that i have 2 network inteface, one of them not connected, i disable that interface in Control Panel\Network and Internet\Network Connections because that interface have priority over the other who is the active one then the webzen browser try to connect throut it.


 


PD. Sorry for my english

Post #310762



Reading This Topic


Your Time Global Server Time