[Technical]ENG_GameStringTable.DAT error

Author Message
Posted 7/14/2012 3:46:23 AM
Junior Member



Group: Forum Members
Last Login: 7/14/2012 4:32:31 AM
Posts: 1, Visits: 3

I have tried Launcher's patch check 4 times but everything is fine there.
After clicking START and selecting serverlauncher dissapears and C9 logo is showing up but after few seconds there is error.


 


File check failed!
ENG_GameStringTable.DAT

and after clicking OK

Not found file[GameStringTable.DAT]


 


its weird cuz my friends doesn't have this file on their PC


http://i46.tinypic.com/102qv0i.png

Post #342074
Posted 7/14/2012 3:47:41 AM
Ultimate Member



Group: Forum Members
Last Login: 4/16/2013 9:36:10 PM
Posts: 117, Visits: 5,710

your game maybe corrupted


try downloading again



 


If your problem is still not resolved, please submit a ticket to solve your problem.

AC North America Server, IGN: Phresh, More Info

Post #342079
Posted 8/1/2012 7:04:18 PM
Junior Member



Group: Forum Members
Last Login: 10/18/2012 1:55:47 AM
Posts: 1, Visits: 6
same problem here i just have the same problem with the topic stater .. after the last update and when i startup the game . a popup came and it says i lost " Eng_GameStringTable.DAt "can anyone help us
Post #384040



Reading This Topic


Your Time Global Server Time